This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Jpegs not downloading to lightroom

Discussion in 'Troubleshooting' started by ULVT, Aug 11, 2017.

  1. ULVT

    ULVT Member

    Joined:
    Oct 29, 2014
    Messages:
    64
    Likes Received:
    11
    Location:
    London

    -Return to Top-

    Hi,

    I have encountered a strange issue.
    I had my XT10 set to shoot Jpeg and Raw, when downloading to lightroom, they are set to display next to each other (one jpeg, then the raw etc). My last download, not all of the jpegs came out - however, instead of the jpeg, I got a duplicate RAW file instead.

    I thought it might be the SD card, as I had had a message that it had not been ejected properly the week before. I changed cards. Same thing.

    When I load into LR, I can see the files as they should be, jpeg, raf, jpeg, raf. etc, but once pressing import, the jpegs turn into duplicate Ra w files.

    I then changed the camera settings, Jpeg only and shot a few, all downloaded ok. I then changed to RAW only, shot a few, all downloaded ok. Changed back to Fine + RAW and will see what happens when I get home tomorrow with a lot more photos than just the handful I have experimented with here.

    I am wondering if anyone has come across this before, and whether it is an issue with the card, the camera, or Lightroom?
     
  2. MonkeyDavid

    MonkeyDavid Active Member

    Joined:
    Mar 23, 2013
    Messages:
    88
    Likes Received:
    38
    Location:
    Long Beach, California

    -Return to Top-

    Not sure--I would suggest going to Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS) and under General looking at all the settings related to JPG and Raw, then doing the same under the File Handling panel...I'm not at my computer with Lightroom, but I am pretty sure it's on the Lightroom side, not the camera.

    (Oh, also, just to be sure--when you click the files you actually see that they are RAW and JPG files? Not just that they look the same on the thumbnail?)
     
  3. intheviewfinder

    intheviewfinder Premium Member

    Joined:
    May 11, 2011
    Messages:
    403
    Likes Received:
    156
    Location:
    Bolton MA

    -Return to Top-

    You probably need to set your import preferences in the General panel of the Preferences dialog box (Edit/Preferences/General). Look for "Treat JPEG Files Next To Raw Files As Separate Photos."
     
  4. Richard_R

    Richard_R Eclectic eccentric

    Joined:
    Dec 10, 2011
    Messages:
    6,980
    Likes Received:
    6,459
    Location:
    Melbourne, Australia

    -Return to Top-

    +1 the post above. That is the answer you need.
     
  5. ULVT

    ULVT Member

    Joined:
    Oct 29, 2014
    Messages:
    64
    Likes Received:
    11
    Location:
    London

    -Return to Top-

    Setting are already set to that (Jpeg files next to raw etc), and it has been working ok up until this week.
    Just got home today - imported, in the import view I had 81 jpeg and 81 Raf, all sitting next to each other, named as jpeg and raf, but all displaying in b&w (which was todays set film simulation) - when I downloaded, I ended up with 100 Raf, and 62 jpegs - should be 81 of each. (19 of the Raf are identical with a '-2' next to it). My jpeg was set to black and white, so all the files appeared as black and white at first - so I know the jpeg settings must be connected to the file somewhere....

    It is doing my head in...!
     

Share This Page