This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

1:1 on XT-2

Discussion in 'X-T2, X-T1, X-T20, X-T10' started by DavidCrompton, Aug 12, 2017 at 6:36 PM.

  1. DavidCrompton

    DavidCrompton New Member

    Joined:
    Apr 9, 2012
    Messages:
    2
    Likes Received:
    0

    -Return to Top-

    Hi,
    I've previously had both my x100s and xt-10 setup to shoot raw+jpeg in 1:1 format. When I review my images with both those cameras I see the 1:1 image but with my new xt-2 it only shows me the 1:1 when I'm shooting. When I go back to look at the images (in camera) I'm seeing the the full raw image. I'm sure this is a setting I'm missing--can anyone help me out?
     
    Last edited: Aug 12, 2017 at 6:47 PM
  2. Oldtimer

    Oldtimer Well-Known Member

    Joined:
    Jul 30, 2017
    Messages:
    134
    Likes Received:
    49

    -Return to Top-

    Have you got the camera set up with two SD cards, one for raw, one for JPG?

    If so when viewing the image you are, by default, looking at the raw on slot 1. or at least the representation of the raw via the embedded JPG.

    If you want to look at the JPG then press the play button in play mode to switch to slot 2.
     
  3. DavidCrompton

    DavidCrompton New Member

    Joined:
    Apr 9, 2012
    Messages:
    2
    Likes Received:
    0

    -Return to Top-

    Thank you-that was the issue! Much appreciated.
     

Share This Page